OpenID for Wordpress with Bad Behaviour 2.1

Bad Behaviour 2.1 now uses a file (whitelist.ini) to determine what URLs/IP address/user agents to allow in, so instead of editing whitelist.inc.php you can just add this file into ‘wp-content/plugins/bad-behavior’ and be away.

As a bonus whitelist.ini isn’t updated so upgrades are less of a hassle now.


Date: Fri 19 August 2011

Category: software

Tagged: openid software